[DVL] Damn Vulnerable Linux 1.0

Tout sur les langages de programmation.

[DVL] Damn Vulnerable Linux 1.0

Messagepar KryshAAm » 20 Décembre 2006, 11:36

Bonjour,

La FRET en partenariat avec l'ITTAC vous annonce la sortie de la distribution Damn Vulnerable Linux en version 1.0.

DVL est une distribution orientée RE comportant des leçons, des crackmes, exploitmes, web exploitsmes etc ... Ainsi que les outils d'analyses pré-installés.

DVL est linké au site crackmes.de où vous trouverez bientôt des défis supplémentaires.

Pour plus d'informations vous pouvez consulter le site officiel ou consulter le forum de la FRET.

kryshaam
Image Image
Avatar de l’utilisateur
KryshAAm
Crackeur expert
Crackeur expert
 
Messages: 205
Inscription: 04 Septembre 2004, 16:37

Messagepar Deamon » 20 Décembre 2006, 15:44

salut KryshAAm,

voilà une excellente idée. :)
cette distribution n'est pas live-cd, si ?
Deamon

Les connaissances qu'on a cherchées restent, celles qu'on n'a pas cherchées se perdent. [Baden-Powell]
En un mot : cherche sur Google avant de demander !
Avatar de l’utilisateur
Deamon
Triumvirat
Triumvirat
 
Messages: 4374
Inscription: 25 Janvier 2004, 12:46
Localisation: Devant mon PC

Messagepar KryshAAm » 20 Décembre 2006, 15:47

Salut Deamon ,

Si, tu peux la graver ou utiliser direct l'iso dans une VM.
Image Image
Avatar de l’utilisateur
KryshAAm
Crackeur expert
Crackeur expert
 
Messages: 205
Inscription: 04 Septembre 2004, 16:37

Messagepar Silkut » 20 Décembre 2006, 17:47

Comme dit sur REC, merci beaucoup !
Silkut
 

Messagepar sKiller » 20 Décembre 2006, 23:44

Sympa je vais pouvoir essaier le RE sur nux. Merci
Avatar de l’utilisateur
sKiller
Crackeur confirmé
Crackeur confirmé
 
Messages: 155
Inscription: 12 Avril 2006, 13:56


Retourner vers Programmation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités