Page 2 sur 2

Re: que pensez vous de ce debugger ?

MessagePosté: 18 Août 2016, 13:58
par lefantome
Merci baboon,
J’ai essayé avec un pe 64bits mais j’ai exactement le même problème, c’est bizarre que cela fonctionne pour vous mais pas pour moi, je vais rester sous Ollydbg en attendant de résoudre le problème.
C’est dommage car j’aime bien ce debugger et je pense que c’est la relève d’ olly, il faut attendre un peut qu’il soit plus abouti, comme tu dis ce n’ai pas très stable pour le moment et je suis sûr qu’il va progresser.
Dans tous les cas merci à tous pour votre aide précieuse, si je trouve la solution je reviendrais faire un retour, cela pourra peut-être aider d’autre membre.

Re: que pensez vous de ce debugger ?

MessagePosté: 18 Août 2016, 14:09
par lefantome
J’ai trouvé des renseignements pour la config de x64dbg, je poste le lien, c’est en anglais mais cela peut aider. Je reste à l’écoute pour toute nouvelle infos car je n’ai pas l’intention de lâcher l’affaire.
http://reverseengineeringtips.blogspot. ... inate=true

Re: que pensez vous de ce debugger ?

MessagePosté: 18 Août 2016, 19:09
par Martinooooo
Il progresse petit à petit (je me souviens de l'époque où il y avait le bouton pause qui ne faisait absolument rien, ça a donc pas mal évolué), mais si t'as un problème et que tu ne vois pas d'où ça peut venir, ils ont un chan irc plutôt actif (pour un chan lié au reverse) sur freenode (#x64dbg).

Re: que pensez vous de ce debugger ?

MessagePosté: 18 Août 2016, 19:20
par lefantome
Merci pour l’info Martinooooo,
Je vais y faire un tour et posé quelques questions on verra bien, dans tous les cas je ne m’manquerai pas de faire un retour si je progresse dans mes recherches, en attendent merci encore pour votre aide, je reste a l’écoute